Transaction error: mobile app version is not supported

Use this Forum to post your “How to …” questions about your use of LongReach. This is not a technical support forum. Both the LongReach Support Team at LANSA and other LongReach customers may answer your questions. LANSA cannot guarantee the accuracy of any information posted by customers.
Post Reply
Fhargett
Posts: 3
Joined: Wed Dec 07, 2011 11:22 pm

Transaction error: mobile app version is not supported

Post by Fhargett » Wed Sep 19, 2012 6:50 am

Hello
It has been a while and when I tried LongReach from my iPad and hit the refresh key I get an error.
File Manager Transaction error: Mobile App version is not supported by the server, upgrade server version.

alick
Posts: 67
Joined: Fri Dec 09, 2011 7:52 am

Re: Transaction error: mobile app version is not supported

Post by alick » Sat Sep 22, 2012 8:52 am

From the text resource bundle shipped with the LongReach server code.
message.040=Mobile App version is not supported, upgrade mobile App
message.041=Mobile App version is not supported by the server, upgrade server version
message.041 is only sent to the client App when the client version is ahead of the server version.
You need to download the latest LongReach server and install.
You could decide to uninstall LongReach and install the latest version.
Your data exists in the /longreachdata directory and will not be removed if you uninstall.

Post Reply